Rover 25 - käyntiongelmia

Aiheet joille ei löydy muuta foorumia

Rover 25 - käyntiongelmia

ViestiKirjoittaja eki » 15:49 Lauantai 28 02 2009

Nonniin, kun vermeestä on yksi ongelma korjattu, voidaan siirtyä seuraavaan... :lol:

Elikkäs, satunnaisesti auto heittää vian päälle. Tällöin tyhjäkäynti muuttuu katkonaiseksi ja aaltoilee (kuten saisi liikaa polttoainetta), mikäli tämä tapahtuu ajon aikana, loppuu autosta tehot ja kaasua painettaessa alkaa sytyttämään pakoputkessa.

Vikaa on tässä koetettu kartoittaa mutta selvää syytä ei ole löytynyt. Tähän mennessä tutkittua:
  • Sytytysjohtimet sekä toinen puolista uusittu
  • Mikäli etummaisen lambda-anturin johdon irroittaa (eli tällöin ECU menee ilmeisesti vikatilaan), vika häviää.
  • Vika ilmentyy täysin satunnaisesti, myös kylmänä (eli lambda-anturivikakaan se ei liene)
  • Lämpötila-anturi tutkittu, antaa oikeita arvoja.
  • Moottorihäiriö-merkkivalo ei syty missään vaiheessa moottorin käydessä, vaikka anturien johtoja on irti. Sytytysvirran päällä ollessa valo toimii.

Testerin päähän tuo täytyy ilmeisesti kiikuttaa, mutta mahtaako tuossa 2000-mallin 1.6:ssa olla jo OBD-järjestelmä, vai pitääköhän jostain löytää tuon T4-testerin omaava paja jostain päin pohjanmaata?
eki
AutoGuru
 
Viestit: 885
Liittynyt: 10:48 Keskiviikko 12 06 2002
Paikkakunta: Nummi-Pusula

ViestiKirjoittaja jip59 » 22:43 Lauantai 28 02 2009

-00 mallinen voi olla OBD tai sitten ei. Jos siinä on tosiaan lambda-anturi katin etu- ja takapuolella niin melko varmasti kyseessä OBD-versio. Sen muistien luku onnistuu kaikilla testereillä joissa on OBD-valmius. Noistahan ei vikavalo sammu ellei ole käytetty testerissä. Onkos tuo aito Rover vai Hondan sukuinen? Meikäläisen työpaikalla kun on Hondan merkkihuolto ja ollaan Pohjanmaalla niin ajattelin...
Ei savua ilman kokeilua...
jip59
AutoGuru
 
Viestit: 1021
Liittynyt: 19:23 Maanantai 27 08 2007
Paikkakunta: Tervajoki "Pohojammaalla"

ViestiKirjoittaja eki » 22:59 Torstai 05 03 2009

Juu, olivat käyttäneet autoa korjaamon testerissä, eikä kuulema saaneet mitään tietoa irti siitä... Eli taitaa olla T4 -testerin paikka?

Aito Rover on, tätä uudempaa koppaa siis. Tosiaan vikavalo ei ole jäänyt päälle, eikä edes syttynyt muuten kuin ennen käynnistystä eli normaalisti.

Katselin tuossa brittiläiseltä alan foorumilta ja toiseksi syypääksi kyseiseen ongelmaan ollaan heitelty tuota lambda-anturivikaa, lähinnä kuulema se lämmitys siinä hajoaa. Mutta eipä tullut tuota mitattua pirhana, ja nyt auto on turhan kaukana (kolmen sadan kilometrin päässä...) :lol:

Niin, toinen yleinen vika on puolissa/tulpan johdoissa, mutta toinen puolista ja johdot ovat uusittu. Ei ratkennut sillä...

Kaivoin muuten moottorin puoleisen johtosarjan auki, johtosarjan liittimen vierestä oli kolme johtoa jo hinkanneet itsestään kuoret puhki eli paljaat säikeet näkyivät. Kannattaa vilkaista jos kyseisen mallin omistaa. :wink:
eki
AutoGuru
 
Viestit: 885
Liittynyt: 10:48 Keskiviikko 12 06 2002
Paikkakunta: Nummi-Pusula

Re: Rover 25 - käyntiongelmia

ViestiKirjoittaja eki » 13:05 Maanantai 03 08 2009

... Ja jatkoa seuraa...

Englantilaisella MG-Rover kerhon palstalla oli muutamia samanlaisia ongelmia, ja yksi kohta osui oikeaan myös tässä tapauksessa: Happianturi, tai pikemminkin sen lämpövastus.

Mittasin vastuksen, ja ääretöntä näytti eli rikki. Englannista uusi mallikohtainen tarvikelambda, eikä ainakaan pienellä testillä enää nykinyt saati puutunut. 8) Mutta seurataan tilannetta.
eki
AutoGuru
 
Viestit: 885
Liittynyt: 10:48 Keskiviikko 12 06 2002
Paikkakunta: Nummi-Pusula


Paluu Yleinen keskustelu