Yaris 1.0 2006 ei starttaa

Auton huoltoon ja osien asennukseen liittyviä kysymyksiä, vihjeitä ja ohjeita.
Alueen säännöt
Tässä yksinkertaiset ohjeet foorumin käyttöön, näitä noudattamalla on auttaminenkin on helpompaa:

Ongelmatilanteessa kerro viestissäsi nämä tiedot:
1) Auton tunnistus: merkki, malli ja vuosimalli , onko diesel tai bensa, manuaali- vai automaattivaihteinen.
2) Ajetut kilometrit sekä huoltohistoria. Sekin tieto hyödyttää, kuinka kauan uudella hankinnalla on ajettu oston jälkeen.
3) Koska vika alkoi ja mahdollisimman laajasti millainen se on, koska se esiintyy ja mihin muuhun se liittyy.
4) Onko autolle tehty jotain korjausta, huoltoa tms hiljattain vian alkamista ennen.
5) Onko vikaa selvitetty esimerkiksi vikakoodien lukemisella tai niiden nollaamisella?
6) Auton moottoriin liittyvissä ongelmissa onko päästöt mitattu?

Itse viestin kirjoittamisessa on hyvä huomioida:
1) Jaa viestisi eri asiat ja osat eri kappaleisiin ja omille riveilleen.
2) Seuraa viestiketjuasi aktiivisesti, lisäkysymyksiä ja vastauksia saattaa tulla jo saman tien.
3) Jos autosi tuli kuntoon, kerro se! Tämä tieto auttaa henkilöitä, joilla on mahdollisesti sama ongelma. Täydellisessä ketjussa selvitetään lopuksi jopa remontin hinta sekä selkeät ohjeet miten toimia.
4) Huomaa myös ”Hyvät neuvot”-osio, jonne on koottu ne kaikkein yleisimmät autohuollon vinkit ja ohjeet.

Yaris 1.0 2006 ei starttaa

ViestiKirjoittaja juhaj » 14:55 Torstai 03 08 2017

Iltapäewee,

tuli Yarikseen käynnistysvika.

Avaimesta startille käännettäessä ei siis starttaa. Ei edes yritä pyörittää starttimoottoria, solenoidista ei kuulu ääntä. Releestä kojetaulusta kuuluu naps. Ja polttoainepumppu hurisee kun virrat laittaa.

Avaimesta käännettäessä mittarivalot syttyvät normaalisti, startti asennossa varoitusvalot jäävät päälle mutta nopeusmittari ja kierrosluku ledit sammuvat. (Tämän ne kyllä taitavat tehdä hetkeksi onnistuvassa käynnistyksessäkin... en muista nyt tarkkaan.)

Akku on vaihdettu. Jännitettä 12.9

Missä vika? Startissa, solenoidissa, startin releessä? Tässä noita releitä on useita sekä ohjaamossa että konepellin alla.

Startin/solenoidin naputtelulla ei ollut vaikutusta. Suoraa virtaa startille akulta ei ole vielä kokeiltu.

Viikonloppuna irroitan startin, jos ei aiemmin selviä muuta.

Vinkkejä? :)
* JuhaJ *
Minkä taakseen jättää sen selkänsä takaa löytää.
juhaj
Ahkera harrastaja
 
Viestit: 121
Liittynyt: 06:58 Maanantai 25 08 2003

Re: Yaris 1.0 2006 ei starttaa

ViestiKirjoittaja Mimmi » 16:04 Torstai 03 08 2017

Virtalukon pohja?
Saab on turvallinen. Todistetusti.
*Tyynyklubilainen*
Mimmi
AutoGuru
 
Viestit: 3838
Liittynyt: 17:13 Sunnuntai 15 09 2002
Paikkakunta: Vantaa

Re: Yaris 1.0 2006 ei starttaa

ViestiKirjoittaja jip59 » 22:19 Perjantai 04 08 2017

Kytkinpolkimen alla liikaa mattoja?
Ei savua ilman kokeilua...
jip59
AutoGuru
 
Viestit: 1088
Liittynyt: 19:23 Maanantai 27 08 2007
Paikkakunta: Tervajoki "Pohojammaalla"

Re: Yaris 1.0 2006 ei starttaa

ViestiKirjoittaja BA » 06:59 Maanantai 07 08 2017

Tai ylipäätään se kytkinpolkimen turvakytkin rikki?
Tallissa parhaillaan viisi Datsunia, Suzuki, Honda, Peugeot ja Citroen
BA
Motonet Henkilökunta
 
Viestit: 850
Liittynyt: 14:42 Lauantai 23 09 2006

Re: Yaris 1.0 2006 ei starttaa

ViestiKirjoittaja juhaj » 16:05 Tiistai 08 08 2017

Kiitoksia.

Vielä ei ole selvinnyt.
Kuinka tuo virtalukon pohja ilmenisi? Veivailin starttia useammalla eri tavalla avainta painaen, ei vaikutusta.

Kytkinpolkimen kytkin naksahtaa, joten ehkei se.

Suoraan akulta startille en ole vielä ehtinyt kokeilemaan.
* JuhaJ *
Minkä taakseen jättää sen selkänsä takaa löytää.
juhaj
Ahkera harrastaja
 
Viestit: 121
Liittynyt: 06:58 Maanantai 25 08 2003

Re: Yaris 1.0 2006 ei starttaa, nyt starttaa, tuli uusia vik

ViestiKirjoittaja juhaj » 07:46 Maanantai 11 09 2017

Nyt starttaa,
vaihdoin käynnistinmoottorin.

Mutta tuli uusi ongelma, ohjaustehostin lakkasi toimimasta ja mittaristossa moottori, P/S, abs sekä seisontajarruvalot palavat.

Epäilen liitoksia tai sulakkeita, mutta en ole vielä löytänyt vikapaikkaa.
Sulakkeita on useissa paikoissa, eivätkä kaikki ole kuten käyttöohjekirjassa, nimi kyllä sama, mutta sijainti vaihtelee.

OBD:sta antaa virheen U0129 Lost communication with brake system control module "A"

Mielestäni en koskenut muihin johtoihin / liitäntöihin starttia vaihtaessa. Auto on kyllä seisonut vesisateessa yli kuukauden.

Olisiko vinkkiä? Mistähän kohdasta tuon brake system control module "a":n löytäisi?

Autosta ei ole korjausopasta. Amerikkalaisen korjaamokäsikirjan olen löytänyt, mutta siinä ei tunneta tätä 1.0 VVT-i moottoria. Toki sähköt ja ohjaustehostin ovat todennäköisesti samat/vastaavat sijainteineen... Kirjastosta löytynyttä Aygon opasta pystyy tosin hieman hyödyntämään.
* JuhaJ *
Minkä taakseen jättää sen selkänsä takaa löytää.
juhaj
Ahkera harrastaja
 
Viestit: 121
Liittynyt: 06:58 Maanantai 25 08 2003

Re: Yaris 1.0 2006 ei starttaa -- Nyt kunnossa

ViestiKirjoittaja juhaj » 06:27 Perjantai 15 09 2017

Auto kunnossa. 8O

Viimeisin vika selvisi omilta jäljiltä... :oops:

Jossain vianhakuvaiheessa oli jäänyt pois sulake kojetaulun vasemman alareunan sulakerasiasta, toiminto Ecu-B, 7.5 A sulake.
* JuhaJ *
Minkä taakseen jättää sen selkänsä takaa löytää.
juhaj
Ahkera harrastaja
 
Viestit: 121
Liittynyt: 06:58 Maanantai 25 08 2003


Paluu Toyota