Avensis -01 D4D käynnistysongelma

Auton huoltoon ja osien asennukseen liittyviä kysymyksiä, vihjeitä ja ohjeita.
Alueen säännöt
Tässä yksinkertaiset ohjeet foorumin käyttöön, näitä noudattamalla on auttaminenkin on helpompaa:

Ongelmatilanteessa kerro viestissäsi nämä tiedot:
1) Auton tunnistus: merkki, malli ja vuosimalli , onko diesel tai bensa, manuaali- vai automaattivaihteinen.
2) Ajetut kilometrit sekä huoltohistoria. Sekin tieto hyödyttää, kuinka kauan uudella hankinnalla on ajettu oston jälkeen.
3) Koska vika alkoi ja mahdollisimman laajasti millainen se on, koska se esiintyy ja mihin muuhun se liittyy.
4) Onko autolle tehty jotain korjausta, huoltoa tms hiljattain vian alkamista ennen.
5) Onko vikaa selvitetty esimerkiksi vikakoodien lukemisella tai niiden nollaamisella?
6) Auton moottoriin liittyvissä ongelmissa onko päästöt mitattu?

Itse viestin kirjoittamisessa on hyvä huomioida:
1) Jaa viestisi eri asiat ja osat eri kappaleisiin ja omille riveilleen.
2) Seuraa viestiketjuasi aktiivisesti, lisäkysymyksiä ja vastauksia saattaa tulla jo saman tien.
3) Jos autosi tuli kuntoon, kerro se! Tämä tieto auttaa henkilöitä, joilla on mahdollisesti sama ongelma. Täydellisessä ketjussa selvitetään lopuksi jopa remontin hinta sekä selkeät ohjeet miten toimia.
4) Huomaa myös ”Hyvät neuvot”-osio, jonne on koottu ne kaikkein yleisimmät autohuollon vinkit ja ohjeet.

Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja Diabolicum » 08:26 Torstai 17 12 2015

Alkuun pahoittelut jos tätä on jo useammin kysytty....

Kyseessä on 280 000 ajettu -01 D4D farkku Avensis ja sen laiska käynnistyminen.
Hankin auton helmikuussa ja alusta asti auto on ollut mielestäni laiska käynnistymään. Avaimen vääntämisen jälkeen kuluu aina pari sekuntia ennenkuin kone pyörähtää käyntiin. Ei lähde koskaan ns. ykkösellä / välittömästi niin kuin olettaisi. Startti siis jauhaa joitain sekunteja ennen käynnistymistä. Aivan sama onko kesä / talvi, roikassa eli ei. niin aina starttaa useamman sekunnin. Akku on uusi, hehkut vaihdettu helmikuussa.
Tänään Avensis meinasi jäädää autokatokseen kun Oliko ehkä ollut huolimattomasti roikassa kiinni, roikan kello sökö tms. mutta ei vaan käynnistynyt. Starttasi kyllä ja startti "rymmyytti" ja yritti vaan kone ei pyörähtäny käyntiin. 20 min oli sitten varalta uudelleen roikassa ja sen jälkeen n. 10 yrittämisen jälkeen vasta lähti käyntiin.
Käynnistyttyään ei ole mitään ongelmia, ei nykimistä tms. Vain tuo herääminen tuottaa tuskaa ja vähän epävarma olo on kulkea töihin kun ei tiedä onko vika kuinka paha ja koska jättää lopullisesti heräämättä.

Kaikenlaiset kokemukset otan mielelläni vastaan, koska itse en osaa alkaa startteja ja solenoideja irroittelemaan. Lähinnä koitan hahmottaa mitä paikkaa pyydän korjaamolla tutkimaan kun sinnehän tuo täytyy pikapuoliin viedä.

Polttoaineensuodatinta vaihdosta tuohon ei ole mitään käryä ( jos tuossa sellaista on) ja se nyt pitää ainakin vaihdattaa kun korjaamolle viedään. Merkkikorjaamolle ei kannata näillä rahoilla lähteä vaan mieluummin tuen jotain paikallista hommansa osaavaa pienyrittäjää Oulun alueella. ( eli saa vinkata sellaistakin jos jonkun hyvän kaverin tuntee)
Diabolicum
Harrastaja
 
Viestit: 7
Liittynyt: 15:07 Perjantai 23 01 2015

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja jari » 11:46 Torstai 17 12 2015

Kannattee tarkistaa toimiiko hehkutus. Voihan hehkutuksen rele olla viallinen. Kai hehkujen johdot kaikki on muistettu laittaa kiinni vaihdon jälkeen? :) Nyt en ole varma onko hehkutukselle omaa sulaketta, mut sen vois tarkistaa.
Jos hehkutat 2-3 kertaa, eli ekan kerran kun hehkutuksen valo sammuu, käytät virtoja pois ja hehkutat uudelleen. Auttaako tai onko merkitystä?
Saako se riittävästi dieseliä pidemmän seisonnan jälkeen?
jari
Ahkera harrastaja
 
Viestit: 252
Liittynyt: 15:33 Perjantai 09 05 2003
Paikkakunta: Oulu

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja Diabolicum » 07:17 Maanantai 04 01 2016

Tänään sitte jäi auto pihaan...ei vaan enää lähteny. Dieseli haisee ja startti pyörittää mutta ei vaan jaksanu..nyt ekaksi hehkun rele ostoon, akku lataukseen ja sen jälkeen akku mittaukseen akkutaloon. Hehkut on vaihettu helmikuussa ja kaipa ne piuhat on kiinni jos auto lähtee kesällä käyntiin..tää pakkanen tekee nyt johonki jotain selvästi.Linnanmaan autohuoltoon sitten kun saa käyntiin.
Diabolicum
Harrastaja
 
Viestit: 7
Liittynyt: 15:07 Perjantai 23 01 2015

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja Voorttimies » 15:37 Maanantai 04 01 2016

Juuri talvellahan niitä hehkuja erityisesti tarvitaan. Kesällä ei niinkään. Mutta tosiaan releestä varmaan kannattaa aloittaa. Jos mahdollinen sulake siis on tarkistettu.

Oliko tuolla aiemmin kysytyllä tuplahehkutuksella mitään vaikutusta mihinkään? Vai tarkistitko/kokeilitko ylipäätään mitään ennen kuin auto jäi pihaan? :)
'91 Ford Mustang GT - '77 Ford Capri S - '00 Ford Fiesta 16V - '96 Ford Fiesta 16V
Voorttimies
Motonet Henkilökunta
 
Viestit: 2443
Liittynyt: 19:03 Sunnuntai 27 07 2003

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja Diabolicum » 16:59 Maanantai 04 01 2016

Tuplahehkutus ei auttanut, Uusi hehkun rele tuohon maksaa melkeen 90€ niin mieluummin lähden akun ostosta sitten jos nyt tuon vanhan lataaminen ei auta. Täytyy eka kuskata tuo akku ladattuna rasitustestiin akkutalolle ja jos on sökö niin sieltä uus sitte kainaloon.
Hehkut ei pitäs olla vielä vaihtokunnossa n. 30 000 km jälkeen joten meikällä loppu ymmärrys siihen.
Diabolicum
Harrastaja
 
Viestit: 7
Liittynyt: 15:07 Perjantai 23 01 2015

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja jip59 » 19:22 Maanantai 04 01 2016

Starttimoottori. Siis tuo D4D kuten toki muutkin dieselit vaativat yllättävän nopeasti pyörittävän startin. Juuri viime viikolla vaihdettiin työpaikalla samanlaiseen Avensikseen startti kun lähti huonosti käyntiin. Akun asiakas oli jo itse vaihtanut jos ei ollut isompaa apua.
Ei savua ilman kokeilua...
jip59
AutoGuru
 
Viestit: 1088
Liittynyt: 19:23 Maanantai 27 08 2007
Paikkakunta: Tervajoki "Pohojammaalla"

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja Diabolicum » 12:11 Lauantai 09 01 2016

Startti vaihdettu ja hallilämpimänä lähti huoltoliikkeen pihasta kuin unelma. Vaan kuinkas ollakkaan, tänä aamuna ei sitten roikan nokasta lähtenytkään. Starttaa, mutta ei vaan pyörähdä käyntiin... listalla on nyt uudet hehkut vielä, mutta sitten loppuu usko.
Diabolicum
Harrastaja
 
Viestit: 7
Liittynyt: 15:07 Perjantai 23 01 2015

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja jari » 10:49 Maanantai 11 01 2016

Virtamittari esille ja mittaamaan virrankulutus kun hehkutuksen pitäisi olla toiminnassa. Mittaamalla yhden hehkutulpan vastuksen, saadaan sähköopin laskukaavoilla selville yhden tulpan vaatima ampeerimäärä, joka kertaa neljä saadaan se ampeerimäärä joka virtamittarissa pitää suurinpiirtein lukea jos hehkutus toimii. Tietenkin pitää ensin mitata virtamäärä, joka akusta otetaan kun auto ei käy eikä sisävalot yms pala ja avain on pois virtalukosta, koska pienenpieni virta siinä jokatapauksessa kulkee. Toki jos tietää hehkutulpan tehon, saadaan kokonaisvirtamäärä suunnilleen myös sitten tietää.

Korjaamoilla ja akkutaloissa varmaan on sellanen pihtivirtamittari, jolla virrankulutus saadaan mitattua ilman että kaapeleita irrottaa.

Kun ollaan varmoja, että hehkutus toimii, siirrytään aprikoimaan seuraavaa vikapaikka.
jari
Ahkera harrastaja
 
Viestit: 252
Liittynyt: 15:33 Perjantai 09 05 2003
Paikkakunta: Oulu

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja Diabolicum » 07:34 Tiistai 12 01 2016

Vikakoodien luvussa löytyi nokka-akselin asentoanturista häikkää. Osa tilattu ja katsotaan mitä sanoo auto sen vaihdon jälkeen. Samaan syssyyn vaihtuu vielä laturi ja remmit kun pajalla ollaan. Jos alakas nyt pelittän lopulta niin ois sitten "kausihuolto tehty".
Helpommalla ois ehkä selvinny kun ois heti vieny vikakoodin lukuun, mutta mm. akku ja startti oli entisiä niin nepä ois pitäny kuitenkin laittaa. Vikaa miettiessä tuli ostettua sitten hehkut, rele ja laturi jotka menee ennmmin tai myöhenmmin vaihtoon joten ompahan valmiina

- Akku vaihdettu (oli loppu joka tapauksessa)
- Startti vaihdettu (oli finaalissa)
- Polttoaineensuodatin vaihdettu (pakko vaihtaa kun ei tiedä milloin vaihdettu)
- Laturi vaihdettu (menossa -> vaihtoon, onneksi löyty purkuosa)
- Laturin hihna ja moniurahihna vaihdettu (laturin hihna löysällä ja vaihdon tarpeessa)
- Nokka-akselin asentotunnistin vaihdettu (tää oli se mistä löyty vikakoodi, tän ollessa sökö kylmäkäynnistys varsinkin on kuulemma hankalaa)
- Ilmamassa-anturi putsattu
- Varahehkut ja rele ostettu. (rele löyty purkuosana)

On tässä ainakin Linnanmaan autohuolto, Motonet ja Autopurkaamot.com tulleet tutuiksi.
Diabolicum
Harrastaja
 
Viestit: 7
Liittynyt: 15:07 Perjantai 23 01 2015

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja Diabolicum » 08:03 Tiistai 19 01 2016

Seuraavana vuorossa käynti Juhan Autolla ja saavat katsoa:

-Suutinten tarkastus
-venttiilien välykset
-EGR-venttiilin kunto
-Turbo

Lähti nimittäin nyt asentotunnistimen vaihdon jälkeen roikasta käyntiin (-27°), mutta nyt ei sitten kiihdy, eikä kulje. Turbo? EGR-ventiili juminu auki tms.
Diabolicum
Harrastaja
 
Viestit: 7
Liittynyt: 15:07 Perjantai 23 01 2015

Re: Avensis -01 D4D käynnistysongelma

ViestiKirjoittaja Diabolicum » 17:35 Tiistai 01 03 2016

Eli auto on nyt taas kunnossa ja kulkee. Lopulta piti vaihtaa Suutin no.3 ja samalla kaikkien suuttimien vuotavat alatiivisteet.

Auto kävi eilen leimalla ja taas saa ajella vuoden etiä päin.
Diabolicum
Harrastaja
 
Viestit: 7
Liittynyt: 15:07 Perjantai 23 01 2015


Paluu Toyota