4A-FE ei jää startatessa käyntiin

Auton huoltoon ja osien asennukseen liittyviä kysymyksiä, vihjeitä ja ohjeita.
Alueen säännöt
Tässä yksinkertaiset ohjeet foorumin käyttöön, näitä noudattamalla on auttaminenkin on helpompaa:

Ongelmatilanteessa kerro viestissäsi nämä tiedot:
1) Auton tunnistus: merkki, malli ja vuosimalli , onko diesel tai bensa, manuaali- vai automaattivaihteinen.
2) Ajetut kilometrit sekä huoltohistoria. Sekin tieto hyödyttää, kuinka kauan uudella hankinnalla on ajettu oston jälkeen.
3) Koska vika alkoi ja mahdollisimman laajasti millainen se on, koska se esiintyy ja mihin muuhun se liittyy.
4) Onko autolle tehty jotain korjausta, huoltoa tms hiljattain vian alkamista ennen.
5) Onko vikaa selvitetty esimerkiksi vikakoodien lukemisella tai niiden nollaamisella?
6) Auton moottoriin liittyvissä ongelmissa onko päästöt mitattu?

Itse viestin kirjoittamisessa on hyvä huomioida:
1) Jaa viestisi eri asiat ja osat eri kappaleisiin ja omille riveilleen.
2) Seuraa viestiketjuasi aktiivisesti, lisäkysymyksiä ja vastauksia saattaa tulla jo saman tien.
3) Jos autosi tuli kuntoon, kerro se! Tämä tieto auttaa henkilöitä, joilla on mahdollisesti sama ongelma. Täydellisessä ketjussa selvitetään lopuksi jopa remontin hinta sekä selkeät ohjeet miten toimia.
4) Huomaa myös ”Hyvät neuvot”-osio, jonne on koottu ne kaikkein yleisimmät autohuollon vinkit ja ohjeet.

4A-FE ei jää startatessa käyntiin

ViestiKirjoittaja Jussitoy » 14:52 Perjantai 23 01 2015

Carina2 1.6XLI -91. Seissyt noin viikon ja nyt starttaa mutta ei kä kun noin 2 sekuntia ja sammuu. Mittaristossa alhaalla vasemmalla palaa tämän ajan oranssi "moottorivalo". Kaasuttelemallakaan ei pysy käynnissä vaan "yskii/pätkii". Tähän asti toiminu moitteetta ja ajosta tuohon parkkeerattu. Pakkasta on ollu viikon aikana reilusti mutta nyt -15. Mistähän alottais vikaa etsimään?
Jussitoy
Harrastaja
 
Viestit: 3
Liittynyt: 14:39 Perjantai 23 01 2015

Re: 4A-FE ei jää startatessa käyntiin

ViestiKirjoittaja Mimmi » 14:53 Perjantai 23 01 2015

Vikakoodien luvulla, kun kerran moottorin vikavalokin palaa.
Saab on turvallinen. Todistetusti.
*Tyynyklubilainen*
Mimmi
AutoGuru
 
Viestit: 3838
Liittynyt: 17:13 Sunnuntai 15 09 2002
Paikkakunta: Vantaa

Re: 4A-FE ei jää startatessa käyntiin

ViestiKirjoittaja jip59 » 21:50 Perjantai 23 01 2015

Juuri näin!!!


Ensimmäistäkään osaa ei kannata alkaa vaihtamaan "varmuuden vuoksi" kun kerta vikavalo palaa ja se kertoo yleensä missäpäin vika voisi olla. Ellei itsellä ole valmiutta/kykyä/tietoa miten vikakoodien luku toimii niin ostopalveluna merkkiliikkeessä on luultavasti halvin vaihtoehto.
Tuon ikäisessä kun ei vielä ole OBD2 testeriliitintä jonka kautta yleensä "harakirifirmat" lukisivat vikakoodit mutta kun eivät onnistu ja jonkinlaisen korvauksen hekin haluavat työstään vaikka eivät onnistuisikaan...
Merkkiliikkeessä tietävät miten tuonikäisetä viakoodit luetaan. Toisaalta omatoiminen auton käyttäjäkin ne pystyy lukemaan kun vain etsii netin syövereistä ohjeita hommaan. Joissain tapauksissa saattaa tosin vaatia sujuvaa "lontoon murteen" taitoa.
Ei savua ilman kokeilua...
jip59
AutoGuru
 
Viestit: 1088
Liittynyt: 19:23 Maanantai 27 08 2007
Paikkakunta: Tervajoki "Pohojammaalla"

Re: 4A-FE ei jää startatessa käyntiin

ViestiKirjoittaja Jussitoy » 17:32 Lauantai 24 01 2015

Kokeilin startata nyt kun pakkanen lauhtunut pariin asteeseen. Käyntiin lähti eikä moottorivalo palanut. Noin 5 min kävi ilmeisesti 3 sylinterillä tyhjäkäyntiä kunnes neljäskin heräsi. Eilen kun kävi vaan noin 2 sek niin ehkä siks ei moottorivalo ehtinyt sammua. Taitaa olla keväällä huollon tarvetta, tulpat ainakin sekä öljyt. Tämä kulupeli on aikas vähällä käytöllä ja seisoo usein lumipallona tuossa pihassa pedempiäkin aikoja.
Jussitoy
Harrastaja
 
Viestit: 3
Liittynyt: 14:39 Perjantai 23 01 2015

Re: 4A-FE ei jää startatessa käyntiin

ViestiKirjoittaja multsi » 09:07 Torstai 05 02 2015

http://koti.mbnet.fi/~stinger/toy_diag.php

Lue tuon avulla ne vikakoodit jos et vielä ole sitä tehnyt. Tarvitset vain pätkän rautalankaa.
multsi
Harrastaja
 
Viestit: 19
Liittynyt: 15:22 Sunnuntai 15 07 2012

Map anturi?

ViestiKirjoittaja rakettiauto » 19:17 Perjantai 27 02 2015

Saattaa olla Map anturin aiheuttama ongelma. Vikakoodi luenta antaa koodillaan kyllä viitteen. Minun vastaavalla tekniikalla oleva Celica teki samanlaisia temppuja, ja Map siellä oli vialla. Selkeästi esillä moottoritilassa rintapellissä. Toyotalla uusi melko arvokas , romikselta löytyy Corollan vastaavia 20 eurolla. yleensä ovat kunnossa!
rakettiauto
Harrastaja
 
Viestit: 1
Liittynyt: 19:07 Perjantai 27 02 2015


Paluu Toyota